Bug 546715 - [abrt] crash detected in ekiga-3.2.6-1.fc12
Summary: [abrt] crash detected in ekiga-3.2.6-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 539541
Alias: None
Product: Fedora
Classification: Fedora
Component: ekiga
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6ce63719149683671350705e118...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-11 18:59 UTC by Michael Luich
Modified: 2009-12-12 15:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-12 15:02:36 UTC


Attachments (Terms of Use)
File: backtrace (30.34 KB, text/plain)
2009-12-11 18:59 UTC, Michael Luich
no flags Details

Description Michael Luich 2009-12-11 18:59:34 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.accept incoming call from asterisk pbx
2.Complete call and click on red phone to hang up
3.

Comment
-----
Accepted an incoming call from my asterisk pbx.
Talked shortly.
Clicked the red phone to hang up.
Ekiga crashed.

Attached file: backtrace
cmdline: ekiga
component: ekiga
executable: /usr/bin/ekiga
kernel: 2.6.31.6-166.fc12.i686.PAE
package: ekiga-3.2.6-1.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 Michael Luich 2009-12-11 18:59:36 UTC
Created attachment 377781 [details]
File: backtrace

Comment 2 Peter Robinson 2009-12-12 15:02:36 UTC

*** This bug has been marked as a duplicate of bug 539541 ***


Note You need to log in before you can comment on or make changes to this bug.