Bug 539541 - [abrt] ekiga crash in std::_Rb_tree_increment
Summary: [abrt] ekiga crash in std::_Rb_tree_increment
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ekiga
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dd1d5206a0f60da50ae8fae546e...
Keywords:
: 539633 546715 551685 552488 556114 588308 593864 598228 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-20 14:15 UTC by Jérôme Benoit
Modified: 2010-06-07 22:14 UTC (History)
11 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-07 22:14:35 UTC


Attachments (Terms of Use)
File: backtrace (35.81 KB, text/plain)
2009-11-20 14:15 UTC, Jérôme Benoit
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 604930 None None None Never

Description Jérôme Benoit 2009-11-20 14:15:36 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: ekiga
component: ekiga
executable: /usr/bin/ekiga
kernel: 2.6.31.5-127.fc12.x86_64
package: ekiga-3.2.6-1.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 Jérôme Benoit 2009-11-20 14:15:40 UTC
Created attachment 372498 [details]
File: backtrace

Comment 2 Peter Robinson 2009-11-23 03:42:34 UTC
*** Bug 539633 has been marked as a duplicate of this bug. ***

Comment 3 Peter Robinson 2009-12-12 15:02:36 UTC
*** Bug 546715 has been marked as a duplicate of this bug. ***

Comment 4 Peter Robinson 2010-01-12 17:25:33 UTC
*** Bug 551685 has been marked as a duplicate of this bug. ***

Comment 5 Peter Robinson 2010-01-12 17:25:41 UTC
*** Bug 552488 has been marked as a duplicate of this bug. ***

Comment 6 Peter Robinson 2010-01-16 15:51:09 UTC
*** Bug 556114 has been marked as a duplicate of this bug. ***

Comment 7 Peter Robinson 2010-02-03 02:25:10 UTC
Could someone please try yo recreate this crash by running ekiga with command line options of 'ekiga -d 4' to get debug output and please attach it too this bug as a text file.

Comment 8 Peter Robinson 2010-05-04 08:21:04 UTC
*** Bug 588308 has been marked as a duplicate of this bug. ***

Comment 9 Peter Robinson 2010-05-23 21:22:19 UTC
*** Bug 593864 has been marked as a duplicate of this bug. ***

Comment 10 Fedora Update System 2010-05-31 17:47:25 UTC
ekiga-3.2.7-1.fc12,opal-3.6.8-1.fc12,ptlib-2.6.7-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/ekiga-3.2.7-1.fc12,opal-3.6.8-1.fc12,ptlib-2.6.7-1.fc12

Comment 11 Peter Robinson 2010-05-31 20:46:56 UTC
*** Bug 598228 has been marked as a duplicate of this bug. ***

Comment 12 Fedora Update System 2010-06-01 18:16:52 UTC
ekiga-3.2.7-1.fc12, opal-3.6.8-1.fc12, ptlib-2.6.7-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ekiga opal ptlib'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/ekiga-3.2.7-1.fc12,opal-3.6.8-1.fc12,ptlib-2.6.7-1.fc12

Comment 13 Doncho Gunchev 2010-06-04 22:24:48 UTC
Package: ekiga-3.2.6-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Talk to the next pc (neighbour)
2. Close the call from the remote one


Comment
-----
Just testing between my two laptops.

Comment 14 Fedora Update System 2010-06-07 22:13:05 UTC
ekiga-3.2.7-1.fc12, opal-3.6.8-1.fc12, ptlib-2.6.7-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.