Bug 546892 - [abrt] crash detected in metacity-2.28.0-11.fc12
Summary: [abrt] crash detected in metacity-2.28.0-11.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 537845
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:446a8fb396d183c5434675d1edc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-12 14:47 UTC by Bruce Drake
Modified: 2009-12-14 15:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-14 15:34:30 UTC


Attachments (Terms of Use)
File: backtrace (7.76 KB, text/plain)
2009-12-12 14:47 UTC, Bruce Drake
no flags Details

Description Bruce Drake 2009-12-12 14:47:23 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Unknown action - just found this report in abrt one day.
2.
3.

Comment: Only happened once (at this time) under unknown circumstances.
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
kernel: 2.6.31.6-145.fc12.i686.PAE
package: metacity-2.28.0-11.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 Bruce Drake 2009-12-12 14:47:25 UTC
Created attachment 377878 [details]
File: backtrace

Comment 2 Owen Taylor 2009-12-14 15:34:30 UTC

*** This bug has been marked as a duplicate of bug 537845 ***


Note You need to log in before you can comment on or make changes to this bug.