Bug 547068 - [abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
Status: CLOSED DUPLICATE of bug 531151
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:54b4f40b3fd1d1515bf26b7519b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-13 09:24 EST by Otto
Modified: 2015-01-14 18:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-20 21:50:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (3.49 KB, text/plain)
2009-12-13 09:24 EST, Otto
no flags Details

  None (edit)
Description Otto 2009-12-13 09:24:22 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: popsquares -root
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver/popsquares
kernel: 2.6.31.6-166.fc12.i686.PAE-1
package: gnome-screensaver-2.28.0-6.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Otto 2009-12-13 09:24:24 EST
Created attachment 377987 [details]
File: backtrace
Comment 2 Matthias Clasen 2009-12-14 13:16:18 EST
Out of interest, what application is calling the popsquares screensaver with the unsupported -root argument ? Is this xscreensaver, or something kde ?
Comment 3 Matthias Clasen 2009-12-20 21:50:31 EST

*** This bug has been marked as a duplicate of bug 531151 ***

Note You need to log in before you can comment on or make changes to this bug.