Bug 547512 - [abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
Status: CLOSED DUPLICATE of bug 531151
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:94b9e364a32d04e65ced31d978f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 15:36 EST by Scott Williams
Modified: 2015-01-14 18:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-20 21:52:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.24 KB, text/plain)
2009-12-14 15:36 EST, Scott Williams
no flags Details

  None (edit)
Description Scott Williams 2009-12-14 15:36:20 EST
abrt 1.0.0 detected a crash.

How to reproduce: I just set up cairo-dock.  That's the only change I can think of that *might* relate to this.
Attached file: backtrace
cmdline: popsquares -root
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver/popsquares
kernel: 2.6.31.6-166.fc12.x86_64
package: gnome-screensaver-2.28.0-6.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Scott Williams 2009-12-14 15:36:22 EST
Created attachment 378341 [details]
File: backtrace
Comment 2 Matthias Clasen 2009-12-20 21:52:09 EST

*** This bug has been marked as a duplicate of bug 531151 ***

Note You need to log in before you can comment on or make changes to this bug.