Bug 547557 - [abrt] crash in eclipse-platform-1:3.5.1-20.fc12
[abrt] crash in eclipse-platform-1:3.5.1-20.fc12
Status: CLOSED DUPLICATE of bug 522187
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:9c38d465b9fb1bbeb3b48bac9ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 17:35 EST by Mads Kiilerich
Modified: 2009-12-14 18:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-14 18:54:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.46 KB, text/plain)
2009-12-14 17:35 EST, Mads Kiilerich
no flags Details

  None (edit)
Description Mads Kiilerich 2009-12-14 17:35:31 EST
abrt 1.0.1 detected a crash.

Attached file: backtrace
cmdline: /usr/lib/eclipse/eclipse
component: eclipse
executable: /usr/lib/eclipse/eclipse
kernel: 2.6.31.6-166.fc12.i686.PAE
package: eclipse-platform-1:3.5.1-20.fc12
rating: 3
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Mads Kiilerich 2009-12-14 17:35:34 EST
Created attachment 378379 [details]
File: backtrace
Comment 2 Mads Kiilerich 2009-12-14 17:45:04 EST
I think the crash is related to old/invalid pydev settings for a google app engine project. I was about to make some changes to project properties.

(I had some problems with abrt, so this report might be incomplete somehow)
Comment 3 Andrew Overholt 2009-12-14 17:46:47 EST
Do you have GNOME accessibility enabled?  If so, it might be a dupe of bug #522187.
Comment 4 Mads Kiilerich 2009-12-14 18:19:27 EST
I had been playing with orca and trying to make it work - but couldn't. I thought it was completely disabled, but "Enable assistive technologies" was checked.

(I unchecked it and X hang completely a moment later (caps lock and ctrl-alt-f2 did however work). I assume that that isn't related, but I just wanted to mention it.)
Comment 5 Mads Kiilerich 2009-12-14 18:54:27 EST
Well ... I have filed https://fedorahosted.org/abrt/ticket/113 for a crash which abrt couldn't file to Fedora bugzilla. That crash is easily reproduced with assistive technologies enabled.

I have however not been able to reproduce _this_ crash. But I guess you are right; it was caused by assistive technologies.

Marking as duplicate.

*** This bug has been marked as a duplicate of bug 522187 ***

Note You need to log in before you can comment on or make changes to this bug.