Bug 54761 - Installer Error message after saying not enough HD space in /usr
Summary: Installer Error message after saying not enough HD space in /usr
Status: CLOSED DUPLICATE of bug 18251
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0J
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-18 00:29 UTC by Lukasz Blaszczyk
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-18 00:29:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lukasz Blaszczyk 2001-10-18 00:29:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
  Was installing and mount /usr was ~250mb short of space required for 
selected packages. Then it gave the error message below. I said to report 
it here. So I am to help out. 
  Install said to restart and install again, which I did. Installed fine 
with a different HD mounting setup.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Anacdump.txt:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1477, in 
doInstall
    self.fstab.savePartitions ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 220, in 
savePartitions
    sys.exit(0)
NameError: sys

Local variables in innermost frame:
self: <fstab.GuiFstab instance at 844db00>

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Brent Fox 2001-10-19 21:43:41 UTC

*** This bug has been marked as a duplicate of 18251 ***


Note You need to log in before you can comment on or make changes to this bug.