Bug 547618 - Fedora 12 boot error on Thinkpad T400s: error opening ATTR{..} for writing...
Fedora 12 boot error on Thinkpad T400s: error opening ATTR{..} for writing...
Status: CLOSED DUPLICATE of bug 505438
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
i686 Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-15 02:50 EST by Albert
Modified: 2010-04-27 08:08 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-27 09:55:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Albert 2009-12-15 02:50:30 EST
Description of problem: When Fedora 12 boots on a Thinkpad T400s, early in the boot when it switches from text mode to graphical mode, I press "ESC" key.  The screen switches back to text mode and I see "Starting udev:".  Next, I see this error message:

udevd-work[378]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1a.1/usb4/4-1/4-1:1.0/power/level} for writing: No such file or directory


Version-Release number of selected component (if applicable): Fedora Release 12


How reproducible: Highly reproducible.


Steps to Reproduce:
1. Install Fedora 12 fresh on a brand new Thinkpad T400s.  T400s has latest BIOS (1.11) and SSD is all Fedora (no windows)
2. After installation, reboot.  When Fedora 12 switches to graphics mode, press "ESC" key.
3. When it switch back to text mode, you will see "Press 'I' to enter interactive startup.".  Next, you will see the error message:

Starting udev: udevd-work[378]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1a.1/usb4/4-1/4-1:1.0/power/level} for writing: No such file or directory
  
Actual results:


Expected results:


Additional info:
Comment 1 Satish Balay 2009-12-22 17:14:27 EST
Same here on a new T400 with F12 x86_64 [with updates].

dmesg attached at https://bugzilla.redhat.com/show_bug.cgi?id=547599
Comment 2 Di Milia Fabian 2010-01-14 15:33:06 EST
Same here but with a Lenovo 3000 N200.

cat /var/log/boot.log shows me: 

Welcome to Fedora 
Press 'I' to enter interactive startup.
Starting udev: udevd-work[490]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1a.1/usb4/4-1/4-1:1.0/power/level} for writing: No such file or directory
Comment 3 Pavel Mynarsky 2010-01-17 17:28:04 EST
Reproducible on HPTX2020eo too:

Startar udev: udevd-work[412]: error opening ATTR{/sys/devices/pci0000:00/0000:00:0b.1/usb1/1-2/1-2.2/1-2.2:1.0/power/level} for writing: No such file or directory.

I can provide more info if needed.
Comment 4 Adrien 2010-01-26 02:47:41 EST
Reproducible on HP Compaq nc6320 with Fedora 12 i686.

Like everyone, tail -n 50 boot.log | grep pci show me:

Démarrage de udev : udevd-work[409]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1d.7/usb1/1-1/1-1.2/1-1.2:1.0/power/level} for writing: No such file or directory
Comment 5 Harald Hoyer 2010-01-26 06:18:48 EST

*** This bug has been marked as a duplicate of bug 519025 ***
Comment 6 Satish Balay 2010-01-26 17:12:18 EST
I don't see how this is related to /dev/vga_arbiter

Perhaps this is incorrectly flagged as a dupe of 519025 ?
Comment 7 Albert 2010-01-27 02:46:37 EST
I agree with Satish Balay.

I also tried restorecon -v '/dev/vga_arbiter/' has not effect.  The error message is still there.
Comment 8 Harald Hoyer 2010-01-27 09:55:32 EST
oh sorry, wrong bugzilla dupe..

*** This bug has been marked as a duplicate of bug 505438 ***
Comment 9 Stefano C 2010-02-19 10:19:36 EST
Reproducible on Acer Travelmate 6492 with Fedora 12 64bit.

In file boot.log:

Key slot 0 unlocked.
Key slot 0 unlocked.
		Welcome to Fedora 
		Press 'I' to enter interactive startup.
Starting udev: udevd-work[616]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1d.2/usb7/7-2/7-2:1.0/power/level} for writing: No such file or directory

...
Comment 10 gregor 2010-04-27 08:06:12 EDT
also reproducible on an lenovo thinkpad r500 with fedora 12 64bit (2.6.32.11-99.fc12.x86_64)

boot.log:
...
Welcome to Fedora 
Press 'I' to enter interactive startup.
udev starten: udevd-work[684]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1a.1/usb4/4-1/4-1:1.0/power/level} for writing: No such file or directory
...
Comment 11 gregor 2010-04-27 08:08:24 EDT
sry, i didn't see that there is also a duplicated bug. i went to this

Note You need to log in before you can comment on or make changes to this bug.