Bug 54768 - RFE: build shared libraries
Summary: RFE: build shared libraries
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: mpich   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-18 12:05 UTC by Ed Avis
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-18 12:05:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Avis 2001-10-18 12:05:26 UTC
The mpich package does not include .so libraries, only .a versions.  This
was reported in bug 51012 and resolved as 'they're not included because
they're not built'.

Request that the spec file be changed to build the .so as well as the .a
versions.  Apparently there is a build flag to enable this.

Comment 1 Trond Eivind Glomsrxd 2001-10-21 23:05:55 UTC
mpich is no longer included in Red Hat Linux.


Note You need to log in before you can comment on or make changes to this bug.