Bug 547694 - [abrt] dhcrelay segfault in dhcp-12:4.1.0p1-14.fc12
[abrt] dhcrelay segfault in dhcp-12:4.1.0p1-14.fc12
Status: CLOSED DUPLICATE of bug 547633
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Popelka
Fedora Extras Quality Assurance
abrt_hash:7e443b347828d68f3dd14cba0fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-15 08:07 EST by Pytela, Zdenek
Modified: 2009-12-15 08:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-15 08:55:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (4.35 KB, text/plain)
2009-12-15 08:07 EST, Pytela, Zdenek
no flags Details

  None (edit)
Description Pytela, Zdenek 2009-12-15 08:07:32 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. server: service dhclient start
2. client: send a dhcp broadcast



Attached file: backtrace
cmdline: dhcrelay 10.20.30.40
component: dhcp
executable: /usr/sbin/dhcrelay
kernel: 2.6.31.6-166.fc12.x86_64
package: dhcp-12:4.1.0p1-14.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Pytela, Zdenek 2009-12-15 08:07:35 EST
Created attachment 378499 [details]
File: backtrace
Comment 2 Jiri Popelka 2009-12-15 08:55:02 EST

*** This bug has been marked as a duplicate of bug 547633 ***

Note You need to log in before you can comment on or make changes to this bug.