This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 54776 - FIND/QUERY and FIND/VERIFY fail in gnorpm
FIND/QUERY and FIND/VERIFY fail in gnorpm
Status: CLOSED DUPLICATE of bug 54219
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-18 11:56 EDT by Paul A. Renard
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-18 12:05:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul A. Renard 2001-10-18 11:56:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
After using FIND to locate a package, QUERY returns no information and 
VERIFY crashes GNORPM.  This seems to be confined to the "Find Packages" 
window.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start GNORPM
2.Hit FIND button
3.Search for any package (say the one that provides inetd)
4.Highlight the found package
5.Hit the Query button
6.A package info window pops up, but there is nothing in it
7.If you hit Verify button (as root), GNORPM crashes
	

Actual Results:  The query response produces a window with no information

Expected Results:  I'd expect a package description (just like the one you 
get when you use Query from the main window).

Additional info:
Comment 1 Mike A. Harris 2001-10-23 06:32:10 EDT
Dupe.

*** This bug has been marked as a duplicate of 54219 ***

Note You need to log in before you can comment on or make changes to this bug.