Bug 547890 - [abrt] crash detected in metacity-2.28.0-11.fc12
Summary: [abrt] crash detected in metacity-2.28.0-11.fc12
Status: CLOSED DUPLICATE of bug 544520
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fe91cc41578e4faccf8b6814db9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-15 22:21 UTC by Quentin Armitage
Modified: 2010-01-08 23:06 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-12-15 22:25:09 UTC


Attachments (Terms of Use)
File: backtrace (13.82 KB, text/plain)
2009-12-15 22:21 UTC, Quentin Armitage
no flags Details

Description Quentin Armitage 2009-12-15 22:21:43 UTC
abrt 1.0.0 detected a crash.

Comment: I have no idea what was happening at the time - sorry.		
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
kernel: 2.6.31.6-162.fc12.i686
package: metacity-2.28.0-11.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 Quentin Armitage 2009-12-15 22:21:46 UTC
Created attachment 378644 [details]
File: backtrace

Comment 2 Owen Taylor 2009-12-15 22:25:09 UTC
Dup'ing with other memory-corruption crashes inside pulseaudio when called from Metacity.

*** This bug has been marked as a duplicate of bug 546509 ***

Comment 3 Owen Taylor 2009-12-15 22:25:46 UTC
Sorry, dup'ed on wrong bug, fixing duplicate marking.

*** This bug has been marked as a duplicate of bug 542011 ***

Comment 4 Lennart Poettering 2010-01-08 23:06:21 UTC

*** This bug has been marked as a duplicate of bug 544520 ***


Note You need to log in before you can comment on or make changes to this bug.