Bug 54795 - config file problems with examples
config file problems with examples
Status: CLOSED DUPLICATE of bug 54578
Product: Red Hat Linux
Classification: Retired
Component: diskcheck (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-19 00:30 EDT by Emmanuel Galanos
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-19 00:30:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emmanuel Galanos 2001-10-19 00:30:42 EDT
Description of Problem:
I know that diskcheck is not completed (eg defaultcutoff not implemented)
but ...
diskcheck does not work and reports a disc as full if the 
config file in /etc/diskcheck.conf does not contain the 
disc percentage surrounded in string quotation marks.

Version-Release number of selected component (if applicable):
diskcheck-1.0-1 (rh7.2)
python-1.5.2-27 (rh7.0)

How Reproducible:
100%

Steps to Reproduce:
1. in /etc/diskcheck.conf
cutoff['/'] = 95
2. run diskcheck. erroneous report generated.
3. cutoff['/'] = '95'
4. diskcheck now works as expected
Comment 1 Preston Brown 2001-11-07 10:35:44 EST

*** This bug has been marked as a duplicate of 54578 ***

Note You need to log in before you can comment on or make changes to this bug.