Bug 547960 - [abrt] crash detected in rhythmbox-0.12.5-8.fc12
[abrt] crash detected in rhythmbox-0.12.5-8.fc12
Status: CLOSED DUPLICATE of bug 539503
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:7deabf06f22bb5132fc6097f0b2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-16 00:19 EST by Victoria Earl
Modified: 2009-12-17 10:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-17 10:12:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (11.44 KB, text/plain)
2009-12-16 00:19 EST, Victoria Earl
no flags Details

  None (edit)
Description Victoria Earl 2009-12-16 00:19:20 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.  Open Rhythmbox (no plugins, fresh install)
2.  Import at most 3255 files from the Music folder with up to 2 levels of subdirectories. (most .flac, perhaps 40 .mp3)
3.  Rhythmbox does not actually crash and successfully imports the files, but the crash handler still comes up.


Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
component: rhythmbox
executable: /usr/libexec/rhythmbox-metadata
kernel: 2.6.31.6-166.fc12.x86_64
package: rhythmbox-0.12.5-8.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Victoria Earl 2009-12-16 00:19:22 EST
Created attachment 378688 [details]
File: backtrace
Comment 2 Bastien Nocera 2009-12-17 10:12:47 EST

*** This bug has been marked as a duplicate of bug 539503 ***

Note You need to log in before you can comment on or make changes to this bug.