Bug 54809 - Newest errata mkinitrd RPM cannot be installed
Summary: Newest errata mkinitrd RPM cannot be installed
Status: CLOSED DUPLICATE of bug 54798
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-19 15:52 UTC by Olivier Benghozi
Modified: 2007-04-18 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-20 04:24:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Benghozi 2001-10-19 15:52:26 UTC
New errata RPM for mkinitrd 3.2.6-1 is available.
However, this is the result:

error: failed dependencies:
        filesystem >= 2.1.0 is needed by mkinitrd-3.2.6-1

In Redhat 7.1, filesystem-2.0.7-1 is installed.

Comment 1 Michael Schwendt 2001-10-20 04:24:32 UTC
Not a bug and duplicate of bug #54798.


Comment 2 Bill Nottingham 2001-10-23 15:43:53 UTC

*** This bug has been marked as a duplicate of 54798 ***


Note You need to log in before you can comment on or make changes to this bug.