Bug 54809 - Newest errata mkinitrd RPM cannot be installed
Newest errata mkinitrd RPM cannot be installed
Status: CLOSED DUPLICATE of bug 54798
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-19 11:52 EDT by Olivier Benghozi
Modified: 2007-04-18 12:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-20 00:24:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olivier Benghozi 2001-10-19 11:52:26 EDT
New errata RPM for mkinitrd 3.2.6-1 is available.
However, this is the result:

error: failed dependencies:
        filesystem >= 2.1.0 is needed by mkinitrd-3.2.6-1

In Redhat 7.1, filesystem-2.0.7-1 is installed.
Comment 1 Michael Schwendt 2001-10-20 00:24:32 EDT
Not a bug and duplicate of bug #54798.
Comment 2 Bill Nottingham 2001-10-23 11:43:53 EDT

*** This bug has been marked as a duplicate of 54798 ***

Note You need to log in before you can comment on or make changes to this bug.