Bug 54815 - Installer reports Serious Error and Fails on format of RAID drive on Prolaint 1600R
Installer reports Serious Error and Fails on format of RAID drive on Prolaint...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-19 13:38 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-19 17:12:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-19 13:38:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
Using the following hardware, on a Prolaint 1600R, with
Dual 450Mhz P2 processors
390M of RAM
NCR53C8xx-based SCSI Controllers

The installer with RedHat 7.1 kicks back the error similar to "a serious 
error has occured attempting to format /.  Press any key to reboot".

I tried several raid configurations:  Two 9.1 gig drives partitioned 
several ways.  If I define them as non-raid, those partitions format fine, 
but the installer "errors-out" as soon as it tries to format any raid 
partition.  
Thinking that it might be something to do with the drives, I pulled the 
two 9.1 gigs and tried the procedure on three 2.1 gigs -- same thing.  It 
does not seem to matter if I try raid 0 or 5, the installer cannot format.

Any help or comments would be greatly appreciated.

sincerely yours,
Hari Boukis


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run Installer from CD. Configure Raid Drives.
2. Continue to point of formatting partions
3. Fail and reboot
	

Actual Results:  Cannot get past format for the RAID drives. Formatting of 
Non-RAID drives completes fine.

Additional info:

This is the same BUG found in RH 7.0.  Bug was reported in Bugzilla ID# 
41117 . Issue was closed with recommended using current 7.1 version.  I 
could not figure out how to reopen ID 41117, so I am continuing this issue 
here.  It still exists in 7.1.
Comment 1 Brent Fox 2001-10-19 17:12:33 EDT
Can you attach the traceback message if possible?  It may be the same bug as bug
#41117, but the line numbers will have changed, so having the traceback for 7.1
would be very helpful.
Comment 2 Brent Fox 2001-10-29 16:28:03 EST
Closing due to inactivity.  Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.