This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 54841 - Enigma FTP upgrade: no way to select packages when default set does not fit.
Enigma FTP upgrade: no way to select packages when default set does not fit.
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-20 13:38 EDT by Aleksey Nogin
Modified: 2007-04-18 12:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2001-10-20 13:38:30 EDT
If during an FTP upgrade I choose not to customize the set of packages to
be installed and it later turns out that the default set would not fit on
one of the filesystems, there is no way to go back and specify that I now
want to have a smaller set of packages installed. I can go back a few steps
but I hit the "can not unmount the filesystems" before I get to the menu
that asks whether i would like to customize the set of packages.

P.S. This bug together with bug 54840 (no way to abort the upgrade)
basically means that the upgrade is completely stuck with no chance to
escape...
Comment 1 Brent Fox 2001-10-23 23:34:18 EDT
Yes, there are currently some limitations with upgrading.  Basically, if you are
upgrading a system that doesn't have much free space left, it's possible to get
in the situation that you hit.  katzj and msf, anything we can do here?
Comment 2 Brent Fox 2001-10-23 23:36:01 EDT
*** Bug 54840 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2002-03-26 12:43:59 EST
Deferring to future release.
Comment 4 Red Hat Bugzilla 2006-02-21 13:48:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.