Bug 54856 - Installer error when running automatic load
Summary: Installer error when running automatic load
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-21 13:20 UTC by Dave Francis
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-21 13:23:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error report from Anaconda (920 bytes, text/plain)
2001-10-21 13:23 UTC, Dave Francis
no flags Details

Description Dave Francis 2001-10-21 13:20:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)

Description of problem:
Red Hat Linux 7, Publisher's Edition, Osborne, 'Linux, The Complete 
Reference, Fourth Edition'


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run install from bootable CR-ROM on unformatted 20GB HDD
2.Continue process through transfering images to disk
3.
	

Actual Results:  Error window shows during automatic installation.

Additional info:

Comment 1 Dave Francis 2001-10-21 13:23:03 UTC
Created attachment 34505 [details]
Error report from Anaconda

Comment 2 Brent Fox 2001-10-22 21:35:40 UTC
I think there's something wrong with your cdrom.  This is a dupe of bug #18031.

*** This bug has been marked as a duplicate of 18031 ***


Note You need to log in before you can comment on or make changes to this bug.