Bug 54859 - man pages for uucico & uuxqt are put in wrong directory
Summary: man pages for uucico & uuxqt are put in wrong directory
Status: CLOSED DUPLICATE of bug 54314
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: uucp (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-21 15:26 UTC by greg hosler
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-21 15:26:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description greg hosler 2001-10-21 15:26:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10smp i686; Nav)

Description of problem:
man pages for uucico & uuxqt are put in /usr/share/man/man1/
i.e. /usr/share/man/man1/uucico.8.gz, /usr/share/man/man1/uuxqt.8.gz

these are section 8 man pages, and should be put in /usr/share/man/man8

due to the incorrect placement of these 2 man pages, they are not "man"
able.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. man uucico
2. man uuxqt
3.
	

Actual Results:  No manual entry for uucico
No manual entry for uuxqt


Expected Results:  the man page for uucico
the man page for uuxqt

Additional info:

the 2 man pages should be moved to /usr/share/man/man8; the actual error
is in the uucp.spec file

   .
   .
   .
    man8dir=%{_mandir}/man1 \
   .
   .
   .
    man8dir=${RPM_BUILD_ROOT}%{_mandir}/man1 \

should reference man8 not man1

Comment 1 Ben Levenson 2002-01-23 15:10:46 UTC

*** This bug has been marked as a duplicate of 54314 ***


Note You need to log in before you can comment on or make changes to this bug.