Bug 548746 - on Thunderbird's menu bar, the left three options (File, Edit, and View) are invisible
Summary: on Thunderbird's menu bar, the left three options (File, Edit, and View) are ...
Status: CLOSED DUPLICATE of bug 542736
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-18 13:45 UTC by Andre Robatino
Modified: 2009-12-19 15:44 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-12-18 17:44:45 UTC


Attachments (Terms of Use)

Description Andre Robatino 2009-12-18 13:45:54 UTC
Description of problem:
I normally display unread messages only, but can use the menu to switch to displaying all messages.  After updating to Thunderbird final, the menu option (View?) where this is possible appeared to be missing.  On closer inspection, I find that I can click on the menu bar to the left of "Go", where it turns out there are several menu options that are "hidden", but each of them has a full menu below it.

Version-Release number of selected component (if applicable):
thunderbird-3.0-4.fc12.x86_64

Comment 1 Andre Robatino 2009-12-18 16:51:31 UTC
The unlabeled menu items are File, Edit, and View.

Comment 2 Andre Robatino 2009-12-18 17:44:45 UTC
I think it's due to my having thunderbird-lightning installed.  Under Tools/Add-ons/Extensions, it showed that "Provider for Google Calendar" was not supported by Thunderbird 3, but after reinstalling thunderbird-lightning, I was able to get that error message to go away, and now the three hidden menu options show up normally.  So this was probably never a thunderbird bug.  Closing as NOTABUG.  Sorry.

Comment 3 Andre Robatino 2009-12-19 15:44:53 UTC

*** This bug has been marked as a duplicate of bug 542736 ***


Note You need to log in before you can comment on or make changes to this bug.