Bug 548776 - Calendar will be unavailable
Summary: Calendar will be unavailable
Status: CLOSED DUPLICATE of bug 542736
Alias: None
Product: Fedora
Classification: Fedora
Component: sunbird
Version: 12
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-18 15:19 UTC by udo
Modified: 2018-04-11 09:53 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-12-18 16:50:20 UTC


Attachments (Terms of Use)
page downloaded from the other bugzilla (35.61 KB, text/html)
2009-12-18 16:43 UTC, Matěj Cepl
no flags Details

Description udo 2009-12-18 15:19:29 UTC
Description of problem:
Calender that was present before udpate is not displayed after update of thunderbird...

Version-Release number of selected component (if applicable):
thunderbird-3.0-4.fc12.x86_64
thunderbird-enigmail-1.0.0-1.fc12.x86_64
thunderbird-lightning-1.0-0.16.20090916hg.fc12.x86_64
beagle-thunderbird-0.3.9-15.fc12.x86_64


How reproducible:
Update from older version

Steps to Reproduce:
1. See above
2.
3.
  
Actual results:
See below, plus a popup that an error occured and that the calendar would be unavailable

Expected results:
No such error

Additional info:
(thunderbird-bin:26309): GLib-WARNING **: g_set_prgname() called multiple times
Error: Error updating timezones: Error: mozIStorageStatement::step() returned an error
DB Error no such column: recurrence_id_tz
Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageStatement.reset]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///usr/lib64/thunderbird-3.0/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calStorageUpgrade.jsm :: ensureUpdatedTimezones :: line 380"  data: no]

Comment 2 Matěj Cepl 2009-12-18 16:43:45 UTC
Created attachment 379243 [details]
page downloaded from the other bugzilla

(In reply to comment #1)
> See https://rocket.ryerson.ca/https/bugzilla.redhat.com/show_bug.cgi?id=542736
> for a solution.  

There is a missing certificate and something broken, so it was a little pain in the arm to download it.

Comment 3 Matěj Cepl 2009-12-18 16:50:20 UTC

*** This bug has been marked as a duplicate of bug 542736 ***


Note You need to log in before you can comment on or make changes to this bug.