Bug 549490 - "could not find requested component yaWP" with 4.3.85
"could not find requested component yaWP" with 4.3.85
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kde-plasma-yawp (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
:
Depends On:
Blocks: kde-4.4
  Show dependency treegraph
 
Reported: 2009-12-21 15:13 EST by Peter Gückel
Modified: 2009-12-22 12:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 12:02:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Gückel 2009-12-21 15:13:53 EST
Description of problem:
Add yawp to desktop, empty plasmoid appears with text: "could not find requested component yaWP".

Version-Release number of selected component (if applicable):
0.3.2-1.fc12

How reproducible:
Upgrade to kde-4.3.85 from kde-redhat repo, then try to put yawp in desktop.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2009-12-22 07:52:48 EST
I cannot reproduce, it loads for me, but crashes plasma-desktop similar to bug #549619 on trying to display weather data.
Comment 2 Rex Dieter 2009-12-22 07:57:35 EST
I guess make that bug #549620

Which is it?  You reported both. :)
Comment 3 Peter Gückel 2009-12-22 11:44:35 EST
Well, I tried it again last night, and this time the plasmoid actually came up on the desktop with the 'configure' button in the middle. I clicked it and Accuweather produced a message stating that it was searching the internet for a list of cities, but after a few tries, nothing ever happened. Then I tried Environment Canada and Google. Both produced my city, so I saved, and then plasma-desktop crashed.
Comment 4 Peter Gückel 2009-12-22 12:02:04 EST
I upgraded to the new version from kde-redhat (the .k44 one) and I was able to get a city list from accuweather and upon saving with my city configured for 3 different weather services, the plasmoid appears to run without further incident.

I am closing, as it works for me.

Note You need to log in before you can comment on or make changes to this bug.