Bug 54961 - L2h doesn't do images
Summary: L2h doesn't do images
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On: 55621
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-23 18:55 UTC by Sammy
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-09 11:51:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-10-23 18:55:13 UTC
Hi,

Perhaps this is intentional but in -35 latex2html command is not processing
images and no_images seem to be forced. Also, pstoimg is gone. Is this some
kind of a copyright problem? It was nice to have this working in -32. Also,
is there another use of latex2html that is needed by tetex?

Of course I replaced the *.pm files, pstoimg, and latex2html from version -32
to make it work but if this is not intended to be turned on in tetex it is not much
use for me since most stuff we convert have equations.

Thanks

Comment 1 Tim Waugh 2001-10-23 22:03:42 UTC
It's not intentional.  Seems like a bad build: building the same package on a 
Red Hat Linux 7.2 machine seems to work fine.  Thanks for pointing it out.


Comment 2 Tim Waugh 2001-11-12 22:27:23 UTC
Should be fixed in tetex-1.0.7-36.3.



Note You need to log in before you can comment on or make changes to this bug.