Bug 54976 - no cfdisk in util-linux-2.11f-9
no cfdisk in util-linux-2.11f-9
Status: CLOSED DUPLICATE of bug 53061
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 17:35 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 17:35:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-23 17:35:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; U; Linux 2.2.9 i686)

Description of problem:
cfdisk is not in the util-linux rpm. Rebuilding the rpm from source seems
to work, but it is not installed by default.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Redhat 7.2 (It's util-linux...It's required by every install)
2. Try to run cfdisk
3. Observe that it is not installed.
	

Actual Results:  All other fdisk variants are there, but no cfdisk.

Expected Results:  I expect cfdisk in /sbin or /usr/sbin.

Additional info:

Using the .src.rpm and rebuilding seems to work fine.
Comment 1 Elliot Lee 2001-10-23 17:42:30 EDT

*** This bug has been marked as a duplicate of 53061 ***

Note You need to log in before you can comment on or make changes to this bug.