Bug 5500 - Install from hda5
Summary: Install from hda5
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 18:24 UTC by Matts Kallioniemi
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-20 16:11:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matts Kallioniemi 1999-10-04 18:24:15 UTC
My partition table looks like this:

hda1 fat32 windows 98
hda2 extended
hda5 fat16
hda6 linux native /
hda7 linux swap
hda3 linux native /boot

I have copied RedHat and dosutils to hda5 and I am trying
to do a hard disk install.

When I get to the Select Partition screen it shows three
partitions, hda1, hda2 and hda3. I want to select hda5 but
I can't. Even in expert mode there is no way to select
other partitions.

Comment 1 Jay Turner 1999-10-20 16:11:59 UTC
*** This bug has been marked as a duplicate of 5511 ***


Note You need to log in before you can comment on or make changes to this bug.