Bug 550065 - Upon starting Thunderbird "Component returned failure code: 0x80004005" occurs.
Summary: Upon starting Thunderbird "Component returned failure code: 0x80004005" occurs.
Status: CLOSED DUPLICATE of bug 542736
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-23 13:30 UTC by eric@christensenplace.us
Modified: 2009-12-23 19:40 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-12-23 19:40:22 UTC


Attachments (Terms of Use)

Description eric@christensenplace.us 2009-12-23 13:30:03 UTC
Description of problem: After the last upgrade to Thunderbird, immediately after starting Thunderbird I get twenty-eight (28) identical error boxes that say:

An error was encountered preparing the calendar located at moz-profile-calendar:// for use. It will not be available.

Error code: 0x80004005
Description: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageStatement.reset]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///usr/lib64/thunderbird-3.0/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calStorageUpgrade.jsm :: ensureUpdatedTimezones :: line 380"  data: no]


Version-Release number of selected component (if applicable):
thunderbird.x86_64            3.0-4.fc12 
thunderbird-lightning.x86_64  1.0-0.16.20090916hg.fc12


How reproducible: Always


Steps to Reproduce:
1. Click the "Thunderbird" icon.
2. Watch Thunderbird come up and then the 28 little error boxes as well.
3. Yell at the screen.
  
Actual results: I receive 28 identical error boxes.


Expected results: I not receive 28 identical error boxes...  I don't really want 28 non-identical error boxes either, if that's possible.


Additional info: This started immediately after the last update.  Thank you!

Comment 1 Andre Robatino 2009-12-23 19:32:14 UTC
Looks like a duplicate of bug #542736.

Comment 2 eric@christensenplace.us 2009-12-23 19:40:22 UTC
I agree, I think it is a dup of bug #542736.  Thanks!

*** This bug has been marked as a duplicate of bug 542736 ***


Note You need to log in before you can comment on or make changes to this bug.