Bug 55033 - After completing Installation Information System stops with systemerror 22
After completing Installation Information System stops with systemerror 22
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-10-24 13:39 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-10-24 13:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Traceback (innermost last): (736 bytes, text/plain)
2001-10-24 13:42 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-10-24 13:39:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)

Description of problem:
I try to install Redhat on a primary partition.
Bootpartition contains Windows NT4 ( 2643 MB ), Compaq Setup Partition 7 
MB, Linux Native 3000 MB, Linux Swap 400 MB.
Size Harddisk (IDE ) 6194 MB.

Errormessage see attachment.
After entering complete Install Information the system stops with the 
message; System error 22, Fehler beim Mounten von hda2, das argument ist 
I can create a report on the floppy.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.After the Message All Installation Information is complete

Expected Results:  It should mount \

Additional info:
Comment 1 Need Real Name 2001-10-24 13:42:30 EDT
Created attachment 34881 [details]
Traceback (innermost last):
Comment 2 Brent Fox 2001-10-24 13:48:05 EDT

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.