Bug 550362 - [abrt] crash detected in gnucash-2.2.9-2.fc12
Summary: [abrt] crash detected in gnucash-2.2.9-2.fc12
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a473bef55795f62b325487ea259...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-24 17:53 UTC by Scott Castaline
Modified: 2014-03-17 03:21 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-01-18 17:41:03 UTC


Attachments (Terms of Use)
File: backtrace (9.69 KB, text/plain)
2009-12-24 17:53 UTC, Scott Castaline
no flags Details

Description Scott Castaline 2009-12-24 17:53:06 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.Click on File->Export->Export Chart of Accounts to QSF
2.Move Pointer to either Cancel or Export buttons
3.

Comment: Had account file open and clicked on the above menus. I then moved the mouse pointer over the export button and the program immediately crashed. Did this three times, the first two times I did it the same way, the third time I moved the pointer over the cancel button. None of the times did I get a chance to select that function. As long as the pointer is left alone the dialog box stays there until the pointer is moved to that area. The report is from the second attempt.
Attached file: backtrace
cmdline: gnucash bin
component: gnucash
executable: /usr/bin/gnucash-bin
kernel: 2.6.31.6-166.fc12.x86_64
package: gnucash-2.2.9-2.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Scott Castaline 2009-12-24 17:53:08 UTC
Created attachment 380228 [details]
File: backtrace

Comment 2 Bill Nottingham 2010-01-18 17:41:03 UTC

*** This bug has been marked as a duplicate of bug 544454 ***

Comment 3 Fedora Update System 2010-01-18 19:39:08 UTC
gnucash-2.2.9-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc12

Comment 4 Fedora Update System 2010-01-18 19:40:08 UTC
gnucash-2.2.9-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnucash-2.2.9-4.fc11

Comment 5 Fedora Update System 2010-02-06 00:02:37 UTC
gnucash-2.2.9-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-02-06 00:06:09 UTC
gnucash-2.2.9-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2010-05-07 17:46:16 UTC
gnucash-2.2.9-4.el5.1 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.