Bug 550472 - [abrt] crash detected in xen-runtime-3.4.1-5.fc12
[abrt] crash detected in xen-runtime-3.4.1-5.fc12
Status: CLOSED DUPLICATE of bug 545307
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
abrt_hash:ecbd3bcb
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-25 07:37 EST by John
Modified: 2010-05-05 12:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 12:11:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (590 bytes, text/plain)
2009-12-25 07:38 EST, John
no flags Details

  None (edit)
Description John 2009-12-25 07:37:57 EST
abrt 1.0.0 detected a crash.

backtrace
-----
Summary: TBecbd3bcb bugtool.py:73:main:Error: (1, 'Internal error', 'Could not obtain handle on privileged command interface (2 = No such file or directory)')

Traceback (most recent call last):
  File "/usr/sbin/xen-bugtool", line 14, in <module>
    sys.exit(bugtool.main())
  File "/usr/lib64/python2.6/site-packages/xen/util/bugtool.py", line 73, in main
    xc = xen.lowlevel.xc.xc()
Error: (1, 'Internal error', 'Could not obtain handle on privileged command interface (2 = No such file or directory)')

Local variables in innermost frame:
bugball: []
argv: ['/usr/sbin/xen-bugtool']

cmdline: /usr/bin/python2.6 /usr/sbin/xen-bugtool 
component: xen
executable: /usr/sbin/xen-bugtool
kernel: 2.6.31.9-1.2.82.xendom0.fc12.x86_64
package: xen-runtime-3.4.1-5.fc12
uuid: ecbd3bcb
Comment 1 John 2009-12-25 07:38:03 EST
Created attachment 380302 [details]
File: backtrace
Comment 2 Paolo Bonzini 2010-05-05 12:11:29 EDT

*** This bug has been marked as a duplicate of bug 545307 ***

Note You need to log in before you can comment on or make changes to this bug.