Bug 551160 - [abrt] crash detected in google-gadgets-gtk-0.11.1-1.fc12
Summary: [abrt] crash detected in google-gadgets-gtk-0.11.1-1.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4ce9969b7910f6f084482c761b0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-29 09:47 UTC by Blendi Kraja
Modified: 2010-05-15 20:27 UTC (History)
2 users (show)

Fixed In Version: google-gadgets-0.11.2-2.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-15 20:27:27 UTC


Attachments (Terms of Use)
File: backtrace (9.40 KB, text/plain)
2009-12-29 09:47 UTC, Blendi Kraja
no flags Details

Description Blendi Kraja 2009-12-29 09:47:11 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/bin/ggl-gtk
component: google-gadgets
executable: /usr/bin/ggl-gtk
kernel: 2.6.31.9-174.fc12.x86_64
package: google-gadgets-gtk-0.11.1-1.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 Blendi Kraja 2009-12-29 09:47:14 UTC
Created attachment 380760 [details]
File: backtrace

Comment 2 Siddhesh Poyarekar 2009-12-30 10:44:47 UTC
*** Bug 551359 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2010-05-08 15:04:31 UTC
google-gadgets-0.11.2-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc12

Comment 4 Fedora Update System 2010-05-10 16:58:19 UTC
google-gadgets-0.11.2-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update google-gadgets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc12

Comment 5 Fedora Update System 2010-05-15 20:26:19 UTC
google-gadgets-0.11.2-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.