Bug 551247 - Empty gdm user list
Summary: Empty gdm user list
Keywords:
Status: CLOSED DUPLICATE of bug 555593
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-29 16:19 UTC by Erwan LE PENNEC
Modified: 2015-01-14 23:24 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-23 20:04:53 UTC


Attachments (Terms of Use)

Description Erwan LE PENNEC 2009-12-29 16:19:36 UTC
Description of problem: The user list of gdm is empty. It lists only "unknown". While I can still log in by typing my name and my password, I would like to see my name again....


Version-Release number of selected component (if applicable):
2.28.2 

How reproducible:
Everytime since a few days (I don't remember exactly if this happens with the last upgrade or a previous one, but I remember it uses to work correctly).

Actual results/Expected results:
User list empty when it should list the only user, me.

Additional info:
Please feel free to ask me some logs.

Comment 1 Christopher Beland 2010-02-23 09:02:40 UTC
What does the following command report?

 gconftool-2 -g /apps/gdm/simple-greeter/disable_user_list

Are you experiencing the sound glitches or error messages reported in bug 555593?

Comment 2 Erwan LE PENNEC 2010-02-23 09:48:37 UTC
The command
 gconftool-2 -g /apps/gdm/simple-greeter/disable_user_list
reports
 false
I have tried to launch it as root and as myself with the same results.

I do note experience the errors of bug 555593.

Comment 3 Ray Strode [halfline] 2010-02-23 20:04:53 UTC
This is very likely a dupe of bug 555593.  I'm going to dupe it, but if the update for that bug doesn't fix your problem, we can investigate more.

*** This bug has been marked as a duplicate of bug 555593 ***


Note You need to log in before you can comment on or make changes to this bug.