Bug 551360 - [abrt] crash detected in google-gadgets-gtk-0.11.1-2.fc11
Summary: [abrt] crash detected in google-gadgets-gtk-0.11.1-2.fc11
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:011404cea94f939526c740effe8...
: 551359 551804 551933 554186 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-30 08:34 UTC by Michael
Modified: 2010-05-15 20:31 UTC (History)
2 users (show)

Fixed In Version: google-gadgets-0.11.2-2.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-15 20:31:30 UTC


Attachments (Terms of Use)
File: backtrace (9.10 KB, text/plain)
2009-12-30 08:34 UTC, Michael
no flags Details

Description Michael 2009-12-30 08:34:56 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/bin/ggl-gtk
component: google-gadgets
executable: /usr/bin/ggl-gtk
kernel: 2.6.31.9-174.fc12.x86_64
package: google-gadgets-gtk-0.11.1-2.fc11
rating: 4
reason: Process was terminated by signal 11

Comment 1 Michael 2009-12-30 08:34:59 UTC
Created attachment 380913 [details]
File: backtrace

Comment 2 Siddhesh Poyarekar 2009-12-30 10:49:54 UTC
*** Bug 551359 has been marked as a duplicate of this bug. ***

Comment 3 Siddhesh Poyarekar 2009-12-30 10:53:34 UTC
Hi,

Could you provide more information on what you were doing when you experienced this crash? Precise steps to reproduce will be very helpful.

Thanks,
Siddhesh

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Michael 2009-12-30 12:22:13 UTC
Hi 

I'm not doing something specific...

I usually surfing with latest firefox and downloading using Vuze 4.3.0.4.

Today i was looking on ABR tool and i saw multiple records of google-gadgets-gtk & Kernel Crash and i configure the ABRT to report all these crashes.

I'm gonna watch and report here if understand when the google-gadget crash...

Comment 5 Karel Klíč 2010-02-24 17:23:39 UTC
*** Bug 551804 has been marked as a duplicate of this bug. ***

Comment 6 Karel Klíč 2010-02-24 17:23:43 UTC
*** Bug 551933 has been marked as a duplicate of this bug. ***

Comment 7 Karel Klíč 2010-02-24 17:23:47 UTC
*** Bug 554186 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2010-05-08 14:56:49 UTC
google-gadgets-0.11.2-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc11

Comment 9 Fedora Update System 2010-05-10 17:05:07 UTC
google-gadgets-0.11.2-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update google-gadgets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/google-gadgets-0.11.2-2.fc11

Comment 10 Fedora Update System 2010-05-15 20:31:13 UTC
google-gadgets-0.11.2-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.