Bug 551365 - [abrt] crash in evolution-2.28.2-1 camel_getaddrinfo, camel_operation_end
Summary: [abrt] crash in evolution-2.28.2-1 camel_getaddrinfo, camel_operation_end
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6774a16ca26a53ea10c4edc658b...
: 728197 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-30 09:32 UTC by Daniel Demus
Modified: 2011-08-05 13:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-13 11:15:02 UTC


Attachments (Terms of Use)
File: backtrace (35.04 KB, text/plain)
2009-12-30 09:32 UTC, Daniel Demus
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 606829 None None None Never

Description Daniel Demus 2009-12-30 09:32:52 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
I cannot consistently reporoduce the bug

Comment: Evolution hung while checking for new mail and marking a folder with about 10 spam mails as read
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.31.9-174.fc12.x86_64
package: evolution-2.28.2-1.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 Daniel Demus 2009-12-30 09:32:56 UTC
Created attachment 380917 [details]
File: backtrace

Comment 2 Milan Crha 2010-01-13 11:15:02 UTC
Thanks for a bug report. I moved it upstream as [1].

[1] https://bugzilla.gnome.org/show_bug.cgi?id=606829

Comment 3 Milan Crha 2011-08-05 13:56:21 UTC
*** Bug 728197 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.