Bug 728197 - [abrt] evolution-2.32.2-1.fc14: camel_operation_end: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.2-1.fc14: camel_operation_end: Process /usr/bin/evoluti...
Keywords:
Status: CLOSED DUPLICATE of bug 551365
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:94d1aeb62676b3fe2e28b629257...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 11:02 UTC by Tom Klingenberg
Modified: 2011-08-05 13:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-05 13:56:21 UTC


Attachments (Terms of Use)
File: backtrace (76.66 KB, text/plain)
2011-08-04 11:02 UTC, Tom Klingenberg
no flags Details

Description Tom Klingenberg 2011-08-04 11:02:45 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 78501 bytes
cmdline: evolution
component: evolution
Attached file: coredump, 170823680 bytes
crash_function: camel_operation_end
executable: /usr/bin/evolution
kernel: 2.6.35.13-92.fc14.x86_64
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1312455220
uid: 500

How to reproduce
-----
1. Renamed an IMAP subfolder

Comment 1 Tom Klingenberg 2011-08-04 11:02:49 UTC
Created attachment 516685 [details]
File: backtrace

Comment 2 Tom Klingenberg 2011-08-04 11:03:57 UTC
Maybe this information is helpful: The imap folder had a space in front, I renamed it to remove the space.

Comment 3 Milan Crha 2011-08-05 13:56:21 UTC
Thanks for a bug report. I see it has a space at the end too. Anyway, I found a similar bug report, thus I'm marking this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 551365 ***


Note You need to log in before you can comment on or make changes to this bug.