Bug 55144 - 7.2 crashes booting on Athlon
7.2 crashes booting on Athlon
Status: CLOSED DUPLICATE of bug 55040
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-26 05:03 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-26 05:15:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-10-26 05:03:27 EDT
Description of Problem:

Fresh Install on Athlon-based system causes kernel panics on every boot. 
Reinstalled fresh--twice.

Version-Release number of selected component (if applicable):

7.2

How Reproducible:

Every time, every boot.

Steps to Reproduce:
1. Install
2. Boot
3. 

Actual Results:
Crash

Expected Results:
Success


Additional Information:
Azza KT3-AS MB
Athlon 1.4
768MB ram
NVidai MX 200 32MB

This system is successfully running Slack8/Mdk81/Deb2.2r3/Rhat7.1. No 
other install has every provoked a kernel panic. My guess is that the 
install loaded an "Athlon Optimized" kernel and those just don't work. I 
have been emailed by other Athlon users experiencing the same thing.
Comment 1 Arjan van de Ven 2001-10-26 05:15:37 EDT
Yes it's the known problem with some athlon boards;
please add the "noathlon" option on the kernel commandline
("linux noathlon" in lilo, in grub type "e" go the the second entry, edit that
and add noathlon at the end)
Comment 2 Arjan van de Ven 2001-11-04 17:16:06 EST
See also bug 55040 for more info

*** This bug has been marked as a duplicate of 55040 ***

Note You need to log in before you can comment on or make changes to this bug.