Bug 55220 - Unable to resize window interactively.
Unable to resize window interactively.
Status: CLOSED DUPLICATE of bug 54491
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-27 10:01 EDT by juha.heljoranta
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-27 21:51:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description juha.heljoranta 2001-10-27 10:01:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
Unable to resize the window interactively using the mouse.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open _any_ window (eg. browser).
2. select eg. lower right corner of a window
3. try to resize window
	

Actual Results:  I heard lots of beeps.

Expected Results:  Normal resize operation.

Additional info:

Window maximize and minimize works fine.
Some one elese has also encountered this bug:
http://bugzilla.gnome.org/show_bug.cgi?id=62883
Comment 1 Havoc Pennington 2001-10-28 09:43:49 EST

*** This bug has been marked as a duplicate of 54491 ***

Note You need to log in before you can comment on or make changes to this bug.