This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 552602 - Need to build a new package (spice-usb-redirector) in brew - new package (for rhev VDI)
Need to build a new package (spice-usb-redirector) in brew - new package (fo...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: spice-usb-redirector (Show other bugs)
5.5
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
: FutureFeature, TechPreview, ZStream
: 547302 (view as bug list)
Depends On: 555380 555384 574376
Blocks: 5.6RelNotes 552644 574386
  Show dependency treegraph
 
Reported: 2010-01-05 11:20 EST by Miki Kenneth
Modified: 2011-06-15 10:49 EDT (History)
8 users (show)

See Also:
Fixed In Version: spice-usb-redirector-4.5-2.el5
Doc Type: Technology Preview
Doc Text:
The spice-usb-redirector is used to provide a USB over network when working with the SPICE client. The package include 3 components: a kernel module, a service daemon to handle the devices and a controller utility which intermediate between SPICE and the USB service daemon.
Story Points: ---
Clone Of:
: 552644 (view as bug list)
Environment:
Last Closed: 2011-01-13 18:47:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Miki Kenneth 2010-01-05 11:20:16 EST
Need to build this new package in brew.
Comment 1 RHEL Product and Program Management 2010-01-05 11:28:46 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 Itamar Heim 2010-01-28 07:47:48 EST
*** Bug 547302 has been marked as a duplicate of this bug. ***
Comment 11 Gal Hammer 2010-03-17 06:03:47 EDT
Build successfully on brew: https://brewweb.devel.redhat.com/buildinfo?buildID=128280

Need ack for rhel‑5.5.z.
Comment 13 Gal Hammer 2010-03-17 10:10:25 EDT
Technical note added. If any revisions are required, please edit the "Technical Notes" field
accordingly. All revisions will be proofread by the Engineering Content Services team.

New Contents:
The spice-usb-redirector is used to provide a USB over network when working with the SPICE client. The package include 3 components: a kernel module, a service daemon to handle the devices and a controller utility which intermediate between SPICE and the USB service daemon.
Comment 15 Lubos Kocman 2010-11-02 12:05:45 EDT
This package has been splited and renamed as spice-usb-share. Moving to verified.
Comment 19 errata-xmlrpc 2011-01-13 18:47:06 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0122.html

Note You need to log in before you can comment on or make changes to this bug.