Bug 552799 - Cannot easily start a dhcp v6 daemon
Cannot easily start a dhcp v6 daemon
Status: CLOSED DUPLICATE of bug 552453
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Jiri Popelka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-06 02:26 EST by Catalin BOIE
Modified: 2010-01-06 02:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-06 02:39:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Catalin BOIE 2010-01-06 02:26:50 EST
Description of problem:
With the removal of dhcpv6, we are left with no solution (besides hacking) to easy start a dhcp v6 server.
ISC's dhcp does not support both v4 and v6 in the same process, so two of them must be started. This is fine with me, but we need a service (/etc/init.d file) to easily start it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jiri Popelka 2010-01-06 02:39:59 EST

*** This bug has been marked as a duplicate of bug 552453 ***

Note You need to log in before you can comment on or make changes to this bug.