Bug 552899 - [abrt] crash in xfce4-sensors-plugin-0.10.99.6-5.fc12
Summary: [abrt] crash in xfce4-sensors-plugin-0.10.99.6-5.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ea2717ac1e5f58ecd8aeb4cb97a...
: 564559 566804 569690 579400 593145 641510 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-06 13:39 UTC by Christoph Wickert
Modified: 2010-10-09 10:41 UTC (History)
5 users (show)

Fixed In Version: xfce4-sensors-plugin-1.0.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-10 19:18:04 UTC


Attachments (Terms of Use)
File: backtrace (23.42 KB, text/plain)
2010-01-06 13:39 UTC, Christoph Wickert
no flags Details


Links
System ID Priority Status Summary Last Updated
Xfce 6118 None None None Never

Description Christoph Wickert 2010-01-06 13:39:36 UTC
abrt 1.0.2 detected a crash.

Comment: No idea what I actualy did to crash the panel
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin socket_id 20971567 name xfce4-sensors-plugin id 12587153960 display_name Sensor-Plugin size 28 screen_position 2
component: xfce4-sensors-plugin
executable: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin
kernel: 2.6.31.9-174.fc12.x86_64
package: xfce4-sensors-plugin-0.10.99.6-5.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)

Comment 1 Christoph Wickert 2010-01-06 13:39:39 UTC
Created attachment 381989 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-01-06 14:57:49 UTC
Forwarded upstream as http://bugzilla.xfce.org/show_bug.cgi?id=6118

Comment 3 Christoph Wickert 2010-03-19 23:53:21 UTC

How to reproduce
-----



Comment
-----
I didn't notice the plugin crashing and the bug reporting tool didn't pop up ether, so I guess the crash happens when the panel is shutdown on logout.

Comment 4 Christoph Wickert 2010-03-20 00:14:49 UTC
*** Bug 566804 has been marked as a duplicate of this bug. ***

Comment 5 Christoph Wickert 2010-03-20 00:35:29 UTC
*** Bug 564559 has been marked as a duplicate of this bug. ***

Comment 6 Christoph Wickert 2010-03-20 01:07:32 UTC
*** Bug 569690 has been marked as a duplicate of this bug. ***

Comment 7 Christoph Wickert 2010-04-05 10:08:24 UTC
*** Bug 579400 has been marked as a duplicate of this bug. ***

Comment 8 Petri Iivonen 2010-04-11 02:32:55 UTC

How to reproduce
-----
1. Possibly reboot and logon to XFCE
2.
3.


Comment
-----
ABRT just reported the crash out of the blue.

Comment 9 Joe Klemmer 2010-04-19 22:13:40 UTC

How to reproduce
-----
1. N/A
2.
3.


Comment
-----
This happened when I was not at the system.

Comment 10 Petri Iivonen 2010-04-23 21:05:12 UTC

Comment
-----
Random crash occured while watching TV using TV-time.

Comment 11 Christoph Wickert 2010-05-20 11:13:05 UTC
*** Bug 593145 has been marked as a duplicate of this bug. ***

Comment 12 Fedora Update System 2010-06-04 01:21:27 UTC
xfce4-sensors-plugin-1.0.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/xfce4-sensors-plugin-1.0.0-1.fc13

Comment 13 Fedora Update System 2010-06-04 01:22:19 UTC
xfce4-sensors-plugin-1.0.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/xfce4-sensors-plugin-1.0.0-1.fc12

Comment 14 Fedora Update System 2010-06-04 18:47:52 UTC
xfce4-sensors-plugin-1.0.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-sensors-plugin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/xfce4-sensors-plugin-1.0.0-1.fc12

Comment 15 Fedora Update System 2010-06-04 18:51:19 UTC
xfce4-sensors-plugin-1.0.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-sensors-plugin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/xfce4-sensors-plugin-1.0.0-1.fc13

Comment 16 Fedora Update System 2010-06-10 19:17:43 UTC
xfce4-sensors-plugin-1.0.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 17 Fedora Update System 2010-06-14 17:23:10 UTC
xfce4-sensors-plugin-1.0.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 18 Michael Spahn 2010-10-09 10:41:44 UTC
*** Bug 641510 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.