Bug 593145 - [abrt] crash in xfce4-sensors-plugin-0.10.99.6-5.fc12: malloc_consolidate: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
[abrt] crash in xfce4-sensors-plugin-0.10.99.6-5.fc12: malloc_consolidate: Pr...
Status: CLOSED DUPLICATE of bug 552899
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:127b12b06345d739743b2bea97d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 19:05 EDT by Petri Iivonen
Modified: 2010-05-20 07:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 07:13:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.10 KB, text/plain)
2010-05-17 19:05 EDT, Petri Iivonen
no flags Details

  None (edit)
Description Petri Iivonen 2010-05-17 19:05:05 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin socket_id 18874411 name xfce4-sensors-plugin id 12636702016 display_name 'Sensor plugin' size 28 screen_position 2
comment: Just a random crash again.
component: xfce4-sensors-plugin
crash_function: malloc_consolidate
executable: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin
global_uuid: 127b12b06345d739743b2bea97d9259f1630bd5a
kernel: 2.6.32.11-99.fc12.x86_64
package: xfce4-sensors-plugin-0.10.99.6-5.fc12
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Petri Iivonen 2010-05-17 19:05:08 EDT
Created attachment 414693 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-05-20 07:13:05 EDT

*** This bug has been marked as a duplicate of bug 552899 ***

Note You need to log in before you can comment on or make changes to this bug.