Bug 5530 - gimp listed twice
Summary: gimp listed twice
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 5723 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 22:44 UTC by Yil-Kyu Kang
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 19:21:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yil-Kyu Kang 1999-10-04 22:44:14 UTC
Gimp is listed twice in gnome panel.

Comment 1 Bill Nottingham 1999-10-08 19:47:59 UTC
*** Bug 5723 has been marked as a duplicate of this bug. ***

In gnome, their are two gimp menu selections under graphics,
presumably one from gnome and one from redhat's wmconfig.

Comment 2 Bill Nottingham 2000-02-05 19:21:59 UTC
This seems to have been fixed by now.


Note You need to log in before you can comment on or make changes to this bug.