Bug 553017 - ifup-eth/ifdown-eth need to run '/sbin/dhclient -6'
ifup-eth/ifdown-eth need to run '/sbin/dhclient -6'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
: 531769 (view as bug list)
Depends On:
Blocks: 553019
  Show dependency treegraph
 
Reported: 2010-01-06 15:17 EST by David Cantrell
Modified: 2014-03-16 23:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 553019 (view as bug list)
Environment:
Last Closed: 2010-01-08 17:16:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
0001-Run-sbin-dhclient-6-instead-of-sbin-dhcp6c.patch (2.14 KB, patch)
2010-01-06 15:17 EST, David Cantrell
no flags Details | Diff

  None (edit)
Description David Cantrell 2010-01-06 15:17:48 EST
Created attachment 382066 [details]
0001-Run-sbin-dhclient-6-instead-of-sbin-dhcp6c.patch

For the DHCPV6C setting, run /sbin/dhclient -6 instead of /sbin/dhcp6c since we don't have the older dhcpv6 software anymore.
Comment 1 Bill Nottingham 2010-01-06 15:36:00 EST
Is there a reason we need to track dhclient's pid separately?

(See https://bugzilla.redhat.com/show_bug.cgi?id=531769, and the attachment there.)
Comment 2 Bill Nottingham 2010-01-08 17:13:07 EST
*** Bug 531769 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.