Bug 553190 - [abrt] crash in desktop-effects-0.8.4-2.fc12
[abrt] crash in desktop-effects-0.8.4-2.fc12
Status: CLOSED DUPLICATE of bug 541985
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:1d8ffa031f7d13a6a729f2a7067...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-07 06:17 EST by Scott Marshall
Modified: 2010-03-09 07:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.46 KB, text/plain)
2010-01-07 06:17 EST, Scott Marshall
no flags Details

  None (edit)
Description Scott Marshall 2010-01-07 06:17:09 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Login to GNOME
2. Select System > Preferences > Desktop Effect
3. Whammo!!!


Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.9-174.fc12.i686.PAE
package: desktop-effects-0.8.4-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Scott Marshall 2010-01-07 06:17:12 EST
Created attachment 382197 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:02:53 EST

*** This bug has been marked as a duplicate of bug 541985 ***
Comment 3 Karel Klíč 2010-02-24 12:02:53 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541985.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.