Bug 541985 - XError from XGetGeometry()
XError from XGetGeometry()
Status: CLOSED DUPLICATE of bug 574500
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:71613841ab45e8ad0437300bdcc...
:
: 548101 553190 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-27 15:24 EST by Victor B. Mattaur
Modified: 2010-06-22 22:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 22:50:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.44 KB, text/plain)
2009-11-27 15:24 EST, Victor B. Mattaur
no flags Details

  None (edit)
Description Victor B. Mattaur 2009-11-27 15:24:47 EST
abrt detected a crash.

Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.5-127.fc12.i686.PAE
package: desktop-effects-0.8.4-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Victor B. Mattaur 2009-11-27 15:24:50 EST
Created attachment 374300 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:02:53 EST
*** Bug 553190 has been marked as a duplicate of this bug. ***
Comment 3 Owen Taylor 2010-06-22 21:04:09 EDT
*** Bug 548101 has been marked as a duplicate of this bug. ***
Comment 4 Owen Taylor 2010-06-22 22:50:41 EDT

*** This bug has been marked as a duplicate of bug 574500 ***

Note You need to log in before you can comment on or make changes to this bug.