Bug 55328 - Installer crashed
Summary: Installer crashed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-29 19:19 UTC by alle
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-06 00:18:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (deleted)
2001-10-29 19:20 UTC, alle
no flags Details
anaconda dump (deleted)
2001-10-29 19:22 UTC, alle
no flags Details
anaconda dump (101.44 KB, text/plain)
2001-10-31 16:52 UTC, alle
no flags Details

Description alle 2001-10-29 19:19:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Brent Fox 2001-10-29 21:07:10 UTC
Can you provide the steps necessary to reproduce this behavior?  Also, I can't
read your attachments.

Comment 2 alle 2001-10-30 09:56:43 UTC
I upgraded one of my linux boxes from RH7.1 to RH7.2
It is a custom install on a QDI DUAL PII motherboard with two ethernet cards 
that I'll use as a gateway/firewall.
During the upgrade process there was a crash in a python script, I could debug 
it (can't do it, sorry) or I could save all the info to a floppy, that's what I 
did.
The thing is when I submitted the bug your server gave me a sort of Oracle 
error (can't remember it) during the upload of the attachments.
Back to the office I'll look for them and try to upload again or mail them 
directly.

I reproduced the error twice, always the same, I can post the configuration of 
my box if you want (hardware, partitions, etc...)


Comment 3 Michael Fulbright 2001-10-30 20:22:37 UTC
Please try to attach the traceback again, or if that does not work just add a
comment to this bug with the contents of the traceback.

Comment 4 alle 2001-10-31 16:52:14 UTC
Created attachment 35861 [details]
anaconda dump

Comment 5 alle 2001-10-31 17:01:26 UTC
This is my hardware:
Motherboard: QDI P6I440BX BrillianX-4
BIOS: V3.0R Apr.13,2000
Processors: 2xPentiumII 400MHz (100x4.0)
HD (IDE Primary MAster): Samsung SV2044D
CD (IDE Primary Slave): Matshita CR-583
Network: 2x3com 905B-TX
Video: Matrox Millenium

Comment 6 Brent Fox 2001-11-01 21:42:44 UTC
This bug looks like a dupe of bug #55228.  Can you try moving your cdrom to be
on the secondary IDE controller?  I'm curious to see if that helps anything.

Also, did you check the md5sum of the ISO images before you burned them?

Comment 7 Brent Fox 2001-11-01 22:09:01 UTC
On second thought, I would check the md5sums first, before you go swapping the
cdrom around.

Comment 8 alle 2001-11-06 00:18:35 UTC
The md5s were OK, I always check them before burning. Anyway the problem was 
the cdr I burned: I burned a new one and it worked perfectly, so no bug here :)

Comment 9 Brent Fox 2001-11-06 04:23:11 UTC
Ok.  I'm glad things are working now.


Note You need to log in before you can comment on or make changes to this bug.