Bug 553435 - [abrt] crash in anjuta-1:2.28.1.0-2.fc12
Summary: [abrt] crash in anjuta-1:2.28.1.0-2.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 547030
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:62e74a00e3b0f9e6c03ae0c574c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-07 21:17 UTC by Κωνσταντίνος Μπαριώτης
Modified: 2010-01-23 01:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-18 14:40:18 UTC


Attachments (Terms of Use)
File: backtrace (18.25 KB, text/plain)
2010-01-07 21:18 UTC, Κωνσταντίνος Μπαριώτης
no flags Details

Description Κωνσταντίνος Μπαριώτης 2010-01-07 21:17:58 UTC
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Create a new file from the menu
2. Create a new C++/Object Class from the wizard
3.

Comment: Crashing when you are trying to create a new file from the menu or when you re trying to create a C++/Object Class using the ide's wizard....
Attached file: backtrace
cmdline: anjuta
component: anjuta
executable: /usr/bin/anjuta
kernel: 2.6.31.9-174.fc12.i686
package: anjuta-1:2.28.1.0-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)

Comment 1 Κωνσταντίνος Μπαριώτης 2010-01-07 21:18:01 UTC
Created attachment 382333 [details]
File: backtrace

Comment 2 Michal Schmidt 2010-01-18 14:40:18 UTC

*** This bug has been marked as a duplicate of bug 547030 ***


Note You need to log in before you can comment on or make changes to this bug.