Bug 55347 - Applet will not load unless login as root first
Applet will not load unless login as root first
Status: CLOSED DUPLICATE of bug 52496
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
7.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-29 19:29 EST by Mike Basinger
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-31 19:45:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Basinger 2001-10-29 19:29:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
My gnome-applets will not load under unless the root account start X
windows first. After root logins and out, all users may use gnome-applets.
Also, unless root logins first, gnome will lock on logout.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login as any user before login as root
2.
3.
	

Additional info:
Comment 1 Havoc Pennington 2002-02-12 18:49:04 EST

*** This bug has been marked as a duplicate of 52496 ***

Note You need to log in before you can comment on or make changes to this bug.