Bug 55393 - CDROM is not working on ALi5 chipset
CDROM is not working on ALi5 chipset
Status: CLOSED DUPLICATE of bug 55071
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-30 14:16 EST by Arie Komsky
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-30 14:16:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arie Komsky 2001-10-30 14:16:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
CDROM is not working on ALi5 chipset.
After installation from CD CDROM drives   are not working.
mount cdrom returns "/dev/cdrom unknown device"




Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:

Its  happens on two different MB whis ALI5 chipset whith 6 different IDE 
CDROMS on all IDE channels
Comment 1 Bill Nottingham 2001-11-12 09:37:09 EST

*** This bug has been marked as a duplicate of 55071 ***

Note You need to log in before you can comment on or make changes to this bug.