Bug 554404 - [abrt] crash in gq-1.3.4-8.fc12
[abrt] crash in gq-1.3.4-8.fc12
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:6bf24f3ec640b411a5ea6dddd71...
:
: 548395 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-11 11:28 EST by Phil Hale
Modified: 2010-08-30 14:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 14:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.70 KB, text/plain)
2010-01-11 11:28 EST, Phil Hale
no flags Details

  None (edit)
Description Phil Hale 2010-01-11 11:28:41 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Clicked to open a standard connection to an OpenLDAP server.
2. GQ crashed when I tried to browse.
3. 


Attached file: backtrace
cmdline: gq
component: gq
executable: /usr/bin/gq
kernel: 2.6.31.9-174.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Phil Hale 2010-01-11 11:28:43 EST
Created attachment 383012 [details]
File: backtrace
Comment 2 Terje Røsten 2010-02-04 16:42:02 EST
I will try to contact upstream about these core dumps.
Comment 3 Karel Klíč 2010-02-24 12:19:08 EST
*** Bug 548395 has been marked as a duplicate of this bug. ***
Comment 4 Terje Røsten 2010-08-30 14:55:54 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.