Bug 55442 - lock no aviable
lock no aviable
Status: CLOSED DUPLICATE of bug 10715
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2001-10-31 06:33 EST by Jan Albrecht
Modified: 2014-03-16 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-10-31 07:07:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jan Albrecht 2001-10-31 06:33:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
When I try to lock the screen, nothing happens.
XScreenSaver says, that there the deamon is not running because of root 
rights. I should execute a 
xhost +localhost
After doing so, the screensaver is running (but after a reboot the 
screensaver won't work again), but I still cannot lock the screen.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Additional info:
Comment 1 Jan Albrecht 2001-10-31 07:06:20 EST
When the deamon is running an I try to lock the screen over File --> Lock 
Screen menu,
a popup tells me, that "locking is no enabled".
Comment 2 Bill Nottingham 2001-10-31 10:38:33 EST

*** This bug has been marked as a duplicate of 10715 ***

Note You need to log in before you can comment on or make changes to this bug.